Skip to toolbar

[RESOLVED] Cant seem to make new posts in the playing card section.

Forums Miscellaneous Bugs [RESOLVED] Cant seem to make new posts in the playing card section.

Viewing 8 reply threads
  • Author
    Posts
    • #2506

      Anonymous
      Inactive

      Title. Also would be good to have a section for website bugs feedback.

      • This topic was modified 6 years, 1 month ago by Aron Prins. Reason: Moved to off-topic
      • This topic was modified 6 years, 1 month ago by Aron Prins. Reason: Marked as resolved / closed topic
    • #2598

      Aron Prins
      Keymaster
      @aronprins

      Hey @taypig,

      I just logged into your account and made a test with no issues.

      Can you explain what is “diffrent” from before?

      Thanks,
      Aron

    • #2675

      Anonymous
      Inactive

      yesterday i was trying to make new posts in the playing card section but every time i was trying to submit the post it wouldnt do it. idk

    • #2683

      Anonymous
      Inactive

      it just keeps doing this after i hit submit and then nothing shows up on my end in the forums

    • #2761

      Daniel Tan
      Participant
      @danieltan

      I think I’m having the same problem. I can’t submit my reply to the topic I created. It shows that it has been updated but can’t see my reply.

    • #2770

      Aron Prins
      Keymaster
      @aronprins

      Hey @taypig // @danieltan,

      Can you please try again? I just reverted to an older version of the forum system.

      LMK 🙂

      Cheers,
      Aron

    • #2788

      Anonymous
      Inactive

      It works now

    • #2790

      Aron Prins
      Keymaster
      @aronprins

      Great – @danieltan ?

    • #2836

      Daniel Tan
      Participant
      @danieltan

      Yep great.

Viewing 8 reply threads
  • The topic ‘[RESOLVED] Cant seem to make new posts in the playing card section.’ is closed to new replies.

@

Not recently active